Системные требования ProjectMaster

На данный момент для работы ProjectMaster требуется 64-разрядная система Windows 7, Windows 10 с установленным Автокад (Autocad). 

ProjectMaster на данный момент совместим с 64-разрядными  Autocad 2013, Autocad 2014, Autocad 2015, Autocad 2016, Autocad 2017, Autocad 2018, Autocad 2019, Autocad 2020, Autocad 2021.

 

Совместимость с вертикальными решениями на базе Autocad (Autodesk Architecture и т.д.) отдельно не уточнялась. 

Совместимость с другими версиями Windows пока не уточнялась.

Поддержка других продуктов от Autodesk будет добавлена со временем.